evansweb.info

That's Numberwang!

Fix Cocoon 2.1 flowscript debugger on Mac OS X Leopard

Posted by Jon Evans 22/10/2009 at 14h08

This is a tip which will no doubt have a very limited audience!

If you are using Cocoon 2.1 on Mac OS X 10.5 or 10.6, the flowscript debugger doesn't work. This is because it isn't compatible with the Apple look & feel. You need to change the system default look & feel to get it working.

no comments |