evansweb.info

That's Numberwang!

Older E32 articles

Posted by Jon Evans 11/09/2005 at 15h27

Last month I imported all of my old BMW E32 Articles to this site, but I was contacted by a reader pointing out that many of them had broken image links in them. This was due to the way I put the site together on my server before uploading it all to my web host. All of the images ended up with URLs pointing to the temporary host I set up on my server while I was configuring it. I’ve fixed them all now, as far as I can see. I’ve also set up an index page which lists all of the repair articles I wrote for my E32.

Posted in , | no comments |

Air Conditioning

Posted by Jon Evans 09/06/2004 at 12h14

It must be the start of summer here in the UK, because the temperature has hit 26° C for the last couple of days. The downside is that the air conditioning in my car can’t cope with it at all. Last year it seemed fine. My initial diagnosis is leaking heater valves, which mean that engine coolant is always going through the heater matrix even with the valves closed.

I’ve bought a new heater valve unit (photo to follow…) and hopefully I’ll find the time to fit it this weekend.

Posted in , , |

Car now fully re-assembled

Posted by Jon Evans 19/05/2004 at 00h48

How did that manage to take so long? I managed to get it all back together this weekend. First job was to install the siren, which I managed to fit by the bulkhead, secured by one of the bolts for the bonnet latch. Finally I completed wiring up the speakers to my head unit

Posted in , , |

Progress in the alarm installation

Posted by Jon Evans 10/04/2004 at 09h25

Over the last couple of days I’ve managed to make some progress with the alarm. This afternoon the remote start worked for the first time! There’s something a bit creepy about watching a car start itself with nobody sat in it.

I’ve still got a few things left to wire in:

  • Parking lights (they flash when you arm or disarm, and light up when the engine is running)
  • The alarm sounder (I also need to find a space for it under the bonnet)
  • The door open switches
  • The boot and bonnet switches
  • The vibration sensor (needs mounting on the bodywork somewhere)
  • Boot open solenoid (needs some thought…)
  • Probably some other stuff

There is no remote boot release on my car, but I’ve got a spare solenoid that might work… that’s the last job though when the rest of it is installed.

Posted in , , |

Beaten by the weather

Posted by Jon Evans 05/04/2004 at 23h38

Well the plans for today’s work went out the window when we were hit with a heavy rainstorm over my lunch break. Then after work I got about 5 minutes before it clouded over and the rain started again.I got as far as removing the existing speaker wiring. It’s been installed by the previous owner, and consists of some quite good quality cable, and Rockford Fosgate crossovers for the front bass, mid and treble speakers. I’m replacing the cable and routing it better, but I’ll save the crossover networks and re-use them (why not? They probably cost a fortune).

Posted in , , |

New Project

Posted by Jon Evans 04/04/2004 at 17h17

I have bought a new alarm system for my car. The factory alarm still works, but the remote doesn’t any more. Also even when it did work you had to be standing right next to the car anyway - it uses infra-red technology so you need line-of-sight from the transmitter to the receiver (next to the sunroof switch).The alarm system I’ve purchased is a two way paging alarm from Mannix. No, I’ve never heard of Mannix either! It’s a well packaged system though, and the installation manual is very comprehensive. It’s recommended that you get a professional to install it… well, I’m a professional software developer, will that do?This weekend I’ve stripped out a fair amount of interior trim, but unfortunately ran out of time (and nice weather) so I’ll have to fit the alarm in instalments over lunch breaks. I might be able to grab some time next weekend as well to finish it off.

Posted in , , |

Poor handling continues... unfortunately

Posted by Jon Evans 15/03/2004 at 13h40

Even though I’ve just had a replacement steering gearbox fitted, the handling still isn’t right. It is definitely an improvement, in that the steering feels a lot smoother, whereas the old one used to have the occasional dead spot where power assistance used to drop off.

My theory now is that the problem is at the rear of the car. Maybe the shocks? They are LAD shocks though, so replacing them is not going to be cheap. It might be that the bushes on the pivot points of the trailing arms have worn, allowing the wheels to change their angle slightly. More investigation is needed…

Posted in , , |

Sorry

Posted by Jon Evans 12/03/2004 at 21h57

Sorry I haven’t posted much up lately. I haven’t done anything to the car because I have no off-street parking, and it’s been too dark at night to do anything when I get home from work.

Hopefully this will change as the evenings get longer. I have a few miscellaneous DIY jobs lined up, including sorting my headlight washers (I have a new spray nozzle to fit, and I think there is a leak from the tank) and re-cabling my speakers.

Posted in , , |

Steering gearbox replacement

Posted by Jon Evans 12/03/2004 at 21h53

For a long time now I’ve noticed that the steering is a bit twitchy, and occasionally the car will get diverted from its course for no apparent reason. I’ve replaced the entire front end except for the steering gearbox. Well, today I entrusted it to a local BMW specialists to have the steering gearbox replaced.

I haven’t yet taken it on a long enough drive to see if it has sorted the problem.

I have retained the old gearbox in case I decide to get it overhauled for sale on eBay. I have one comment: it’s bloody heavy!

Posted in , , |

New Tyres

Posted by Jon Evans 24/04/2003 at 19h52

I had some new rear tyres fitted today by the garage at the end of my road, STS (I would provide a URL but they don’t appear to be online).They also did the tracking and the handling has improved yet again, they have virtually eliminated the pull to the right that the car used to have.The tyres are Nankang 225/50 VR 15 and they cost me about £55 each including fitting, balancing and VAT. The alignment cost £35.

Posted in , , |